В WordPress исправлены три критические уязвимости

В WordPress исправлены три критические уязвимости

Команда WordPress исправили в работе платформы три опасных уязвимости. Обновление вышло под индексом 4.7.2 и уже доступно на официальном сайте разработчиков.

Первая проблема WordPress позволяла злоумышленникам свободно пользоваться функциями в ядре платформы через WP_Query. Во время передачи незащищённых данных взломщики могли внедрить SQL-код. Вторая брешь давала свободный доступ хакерам к составляющим интерфейса CMS посредством функции публикации постов, называемой Press This. Последний баг предоставлял киберпреступникам возможность осуществления межсайтового скриптинга через тот же CMS.

Разработчики WordPress улучшили систему безопасности уже через две недели после выхода последнего обновления для платформы. Патч 4.7.1 исправил восемь проблемных мест. После этого обновления хакеры больше не смогут подделать межсайтовый запрос и осуществить удаленную атаку посредством кода PHPMailer.

WordPress 4.7.2 доступен на официальном сайте разработчиков. Его можно установить вручную, или патч автоматически загрузится на сайты, поддерживающих эту функцию.


Оставить комментарий