8 Responses

  1. Остап
    Остап at |

    подскажите пожалуйста добрые люди у меня ноутбук Toshiba satellite l650 … у меня биос версии insydeh20 setup utility rev. 3.5 и я не нашел у себя таких настроек в биосе.
    извините что нет прямых силок на картинки но все равно посмотрите заранее благодарю
    А когда я пробую без этих настроек запустить диск и нажимаю Mac OS X Install то сначала выбивает это http://vk.com/id47846410?z=photo47846410_284402605%2Fphotos47846410 и продолжается где-то 3мин а потом это http://vk.com/id47846410?z=photo47846410_284402600%2Fphotos47846410 и длится где-то 3мин и в конце начинаю мигать на весь экран различные цвета сначала красный затем синий и так далее …. ЗА ПОМОЩЬ ЗАРАНЕЕ ОЧЕНЬ БЛАГОДАРЮ
    Ноутбук Toshiba satellite l650. Intel Core и5 450m. 2.40GHz .4 Gb оператива.Mobility Radeon hd 5650 видео. 500ГБ памяти

  2. nik
    nik at |

    здраствуйте , после установки лео 10.5.8 мигал курсор (тоесть сам курсор мышки в такт с лампочкой красной на системнике , грешил на маму asrock n68c-s ucc .потом купил вторую маму asus m4a88t-m установил снегопарда 10.6.8 пользуюсь встроенной графикой , и проц феном шестиядерный но все равно мигание осталось , кест удалил который говорили но не помогло , может вы знаете?

  3. smart
    smart at |

    друг у меня таже хрень с биосом….попробуй при запуске установщика нажать F8 и приписать ключ busratio=23 или 20 с цифрами можно эксперементировать от 3 до 40 ни чего не случиться,удачи

  4. Игорь
    Игорь at |

    Добрый день!
    Я всё пересмотрел, и прочитал..ничего установить не могу…самое далёкое докуда доходит мой прогресс это у меня виснет заставка яблока…я ооооочень много сборок перепробовал и kalyway, и ipc и iankos и leo4all, только ideneb не пробовал..но уже надежды нет ни на что..
    помои те пожалуйста..или если вам нетрудно можете ли вы ПОДРОБНЕЙШЕЙШУЮ инструкцию мне кинуть??
    ах да забыл сказать сколько в своём биосе не шарил я не нашёл вот эти пункты(точнее все)
    power->suspend mode{s3 only) у меня есть {s3 str] вроде как..и ещё какой то..
    main->sata conf->conf.sata as{ahci}у меня ео попросту нету((
    apic{enabled}aне нашёл
    repost video on s3{enabled} не нашёл
    acpi 1.0 support{disabled} не нашёл

    смотрел по картинкам у меня биос другой..
    мой биос -ami bios 080015!!

    мой комп..
    мать-foxconn g41mx 2.0\g41mx-k 2.0
    чипс-intel g41+ICH7
    видео- интегр. intel gma x4500
    звук-realtek alc662
    сетевая-realtek 8111b
    hdd-wdc 320 gb SATA(в ide не могу перейти..нету просто его)
    привод-ata…

    помогите пожалуйста..

  5. admin
    admin at |

    Добрый день.
    Конечно надо пробовать.
    Можно попробовать установить на виртуальную машину самому, а можно скачать уже установленную систему.

  6. Дмитрий
    Дмитрий at |

    Здравствуйте, на vmware 7 хочу поставить mac os. intel pentium 4 478 2,8 GHz? Mb GA8PE1000, HDD 160 Sata, 1,5 Gb Ram DDR400, DVD Nec 3571, ATI 2600 pro agp 512. Могу ли я что-нибудь поставить для ознакомления и минимальной работы? Помогите.

  7. admin
    admin at |

    Алекс! Какое железо? Как настраивали BIOS? Какая сборка?

  8. Алекс
    Алекс at |

    Здравствуйте! я решил поставить себе Хакинтош, просмотрел видео Фритоника, даже сделал конспект по его видео чтобы, как я думал, все прошло гладко. Но проблема сразу же возникла, из-за которой я не смог даже начать установку. Начинаю загружаться с дисковода, секунд 30 загружаются файлы, а потом ребут. И так постоянно. Что делать? Помогите, очень прошу.

    Попробовал ваши советы — результата все равно нет.

Оставить комментарий